*not* just another blog ;)

Note to self: Only use LTS releases

- Posted in Quick Tip by with comments

I, for some reason, had a VM running Ubuntu 17.04 which is not an LTS release. To be honest, I never knew what all the fuss about LTS was anyway.

As it turns out, unsupported means apt doesn't work!

Upgrade to the next distro by doing:


And let it rip. In my case, I was trying to install an FTP server on a VM that was running Ubuntu 17.04 and apt kept saying that there was no release file, also giving me an error about not being able to securely download a list when trying to update.